System requirements

From Triple Agent Wiki
Jump to: navigation, search

The following are the system requirements for Triple Agent.

iOS[edit | edit source]

The iOS version of Triple Agent requires iOS version at least 6.0. It is compatible with the iPhone, iPad, and iPod Touch devices.

Android[edit | edit source]

The Android version of Triple Agent requires Android version at least 4.1.

See also[edit | edit source]